Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

We will be reformatting the Support section of the forums soon. Read the details and ask questions HERE.
We've entered the final stage of testing for BG:EE's 1.3 patch. Read all about it HERE!
New to the forums? Well met! Please read the following rules of conduct for the forums, and we hope you enjoy your stay. Until swords part, friend!

Modifying Baldur.ini on Windows 7 (original BG2)

DkStOoPiDDkStOoPiD Posts: 3Member
edited April 2013 in Windows PC
Wont let me change the file saying access is denied ( i run myself as the administrator and still get denied access ) also would not let me move the folder from my 64 bit folder. I am not the greatest computer savvy person but any help into what im doing wrong might be insightful.
Post edited by Jalily on

Comments

  • TressetTresset Posts: 2,938Member, Moderator, Beta Tester
    I doubt this has anything to do with BG:EE. It probably is some setting on your computer.
  • TressetTresset Posts: 2,938Member, Moderator, Beta Tester
    Also I think the real ini is in documents.
  • DkStOoPiDDkStOoPiD Posts: 3Member
    Tresset said:

    Also I think the real ini is in documents.

    yeah my documents have a Program files and Program files x64 and the baldur.ini file is in the x64 ones and wont let me move it. But regarding the settings idk how to even check and see if it is that causing it.
  • DkStOoPiDDkStOoPiD Posts: 3Member
    Also no im not running the enhanced edition just the original shadows of amn and throne of bhaal
  • mfr001mfr001 Posts: 30Member
    No doubt someone with more knowledge of Windows will be along soon, but this may get you started.

    On Windows 7:

    Navigate to the baldur.ini file and right click on it. You should get a menu with 'Properties' as the last entry. Click on that. A window should open with tabs at the top. Click on the 'Security' tab and you should see a screen listing users and their permissions. One of the entries in the permissions list is 'Write', and if this is ticked the user should be able to edit the file. My non-admin user can only read and execute as you might expect.

    BY the way, it is a very good idea to make a backup of the file before doing -anything- to it.

    Also, my Baldur's Gate 2 files are in Programs files (X 86 ) which is for the non-64 bit programs, and it functions correctly - well so far anyway.

    Hope that helps.
  • bigdogchrisbigdogchris Posts: 1,334Member
    edited April 2013
    An easy solution would be to just install BG2 to your My Documents folder (make a folder called BG2 or something). That would not require adjusting file permissions or UAC as you have full control over that folder by default.
    Post edited by bigdogchris on
Sign In or Register to comment.